post

Заедно с новата iOS 12.4, в понеделник вечерта Apple пусна и актуализации за по-старите си устройства, които не поддържат текущата версия на операционната система. Говорим за наистина стари модели като iPhone 4s и iPad mini от първо поколение. Целта на ъпдейта под формата на iOS 9.3.6 и iOS 10.3.4  е да поправи някои бъгове, които им пречат да използват GPS. Актуализацията трябва да бъде инсталирана преди 3 ноември, защото в противен случай това ще се отрази на производителността поради фабречни грешки, а моделите произведени преди 2012 година, ще изискват ъпдейта, за да поддържат точно местоположение на GPS и да запазт вярна датата и часа.

Leave a Reply

Your email address will not be published. Required fields are marked *