post

Microsoft предупреди за наличие на уязвимост в старите браузъри Internet Explorer 6, 7 и 8. Чрез нея хакери могат да получат възможност за стартиране на опасен код на компютъра на жертвата.

Дупката в браузъра е открита след заразяване на системите на редица потребители, посетили сайта на американската независима организация Council on Foreign Relations. Съгласно данни от компанията FireEye, занимаваща се с компютърна безопасност, сайтът е хакнат на 21 декември. Анализът на вградения Javascript код показва, че той се активира в браузъри, чийто език е английски, китайски, японски, корейски или руски.

Тази уязвимост не касае браузърите Internet Explorer от версии  9 и 10. По тази причина, Microsoft съветва всички потребители на Windows XP да обновят браузъра си до по-нова версия, а междувременно компанията разработва съответната кръпка за по-старите браузъри.

Leave a Reply

Your email address will not be published. Required fields are marked *